hplip 0.9.11-2ubuntu7 source package in Ubuntu

Changelog

hplip (0.9.11-2ubuntu7) edgy; urgency=low

  * 70_no_fail_on_bad_locales:
    - don't fail if the locales can't be set (this breaks upgrades)
  * Pre-Depend on python (>= 2.4.3-5). We need a working pyversions
    otherwise invoke-rc.d will fail to start hpssd in the postinst

 -- Michael Vogt <email address hidden>   Mon,  4 Sep 2006 06:37:25 +0200

Upload details

Uploaded by:
Michael Vogt on 2006-09-04
Uploaded to:
Edgy
Original maintainer:
Henrique de Moraes Holschuh
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
hplip_0.9.11.orig.tar.gz 9.5 MiB 9c6f39863280d74a72bdce632f2453fa5bbbfffd286b1fd0535cfba76dcf5b42
hplip_0.9.11-2ubuntu7.diff.gz 363.3 KiB 80b1ba9b08619b605f1505fe124cc0cea6d3a08f73098b4c0ada6be6d33e73bf
hplip_0.9.11-2ubuntu7.dsc 886 bytes 0f9757043cd4d5819190dc9614f41f0d13aad22a594921183553d7b99d152ef5

View changes file

Binary packages built by this source

hpijs: No summary available for hpijs in ubuntu edgy.

No description available for hpijs in ubuntu edgy.

hpijs-ppds: No summary available for hpijs-ppds in ubuntu edgy.

No description available for hpijs-ppds in ubuntu edgy.

hplip: No summary available for hplip in ubuntu edgy.

No description available for hplip in ubuntu edgy.

hplip-data: No summary available for hplip-data in ubuntu edgy.

No description available for hplip-data in ubuntu edgy.

hplip-dbg: No summary available for hplip-dbg in ubuntu edgy.

No description available for hplip-dbg in ubuntu edgy.

hplip-doc: No summary available for hplip-doc in ubuntu edgy.

No description available for hplip-doc in ubuntu edgy.