Cannot print high resolution in 12.04 - worked in 11.10

Asked by Aurosutru on 2012-10-02

  Printing high resolution images with an HP Deskjet D1360 stopped
  working properly after upgrading from 11.10 to 12.04 four days ago. The print
  images are stretched about 100% vertically and are black and white, without any
  color. Low-res image printing seems OK. I have installed all Ubuntu
  software updates and latest HPLIP, which worked well in 11.10.

  I understand a general issue is known for some printers, due to the
  change from Poppler to Ghostscript discussed in bug 998087.
  Attempting the workaround described there and in
  http://ubuntuforums.org/showthread.php?t=2022997 gave strange results
  for onscreen windows, including inability to move them and loss of the
  three top buttons, which were fortunately undo-able with the listed
  reset command.

  Thanks.

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu hplip Edit question
Assignee:
No assignee Edit question
Last query:
2012-10-02
Last reply:

Can you help with this problem?

Provide an answer of your own, or ask Aurosutru for more information if necessary.

To post a message you must log in.