missing required dependency gcc for new printer ubuntu 9.10

Asked by Kate Dever on 2012-06-04

warning: There are 7 missing REQUIRED dependencies.
note: Installation of dependencies requires an active internet connection.
warning: Missing REQUIRED dependency: gcc (gcc - GNU Project C and C++ Compiler)
warning: This installer cannot install 'gcc' for your distro/OS and/or version.
error: Installation cannot continue without this dependency. Please manually install this dependency and re-run this installer.

For HP 3050A all-in-one J611 Series

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu hplip Edit question
Assignee:
No assignee Edit question
Last query:
2012-06-04
Last reply:
2012-06-04

Karmic is EOL and in no way supported. I suggest a clean install of Precise as it is the latest stable Ubuntu as well as being LTS (5 year support).

Kate Dever (katedever) said : #2

Am not a good enough admin to do upgrade -- I might get an old printer or at least one that works with Linux -- I'm so sick of this Microsoft crap!

Possible, just grab the Precise ISO, backup what you need then delete Karmic then install Precise to the new space

Can you help with this problem?

Provide an answer of your own, or ask Kate Dever for more information if necessary.

To post a message you must log in.