Conflict with hplip version 10.2 and Digital Signature

Asked by Roger Hewison on 2011-10-30

There is a conflict with the drivers of HPLIP 3.10 and my HP Laserjetp1005 when the program searches for drivers and downloads it comes up with the message Not Compatible with Digital Signature i have tried later versions of HPLIP but it has no affect.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu hplip Edit question
Assignee:
No assignee Edit question
Solved by:
Roger Hewison
Solved:
2011-11-04
Last query:
2011-11-04
Last reply:
2011-10-30

Can you give a screenshot to clarify the issue. You can use imageshack to host

Roger Hewison (rhtass) said : #2

Changed HPLIP to Version 3.11.10 this update fived the problem.