libhdf5-10 and libhdf5-cpp-11 for Ubuntu18.04

Asked by KOU KAKU on 2020-04-23

Hi

I tried to install the packages by : sudo apt-get install libhdf5-10 libhdf5-serial-dev libhdf5-dev libhdf5-cpp-11

It returned :
E: Unable to locate package libhdf5-10
E: Unable to locate package libhdf5-cpp-11

My Ubuntu version is 18.04.4 LTS (Bionic Beaver) , arch is x86_64

Is there any way to install the packages? Thanks.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu hdf5 Edit question
Assignee:
No assignee Edit question
Solved by:
KOU KAKU
Solved:
2020-04-26
Last query:
2020-04-26
Last reply:
2020-04-23
KOU KAKU (oreda) said : #2

Good

Thx.