Should HAproxy appsession be supported in 1.6 or should I just continue to use v1.5?

Asked by Andrew on 2016-01-04

Considering that we may use 16.04 in the future, it would be nice to use HAproxy 1.6 as well. But I can only see the benefit that we gain support for ECDSA SSL. Other than that I think we could just stick with 1.5 if appsession will not be supported.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu haproxy Edit question
Assignee:
No assignee Edit question
Last query:
2016-01-04
Last reply:
2016-01-05

I suggest you report a bug. If the bug and security fixes in the newer version are significant then the package will be updated sooner

Manfred Hampl (m-hampl) said : #2

see https://launchpad.net/ubuntu/+source/haproxy

The current status of the development version Ubuntu 16.04 is to have haproxy 1.6.3-1 which is (as far as I know) the latest stable version available.

Can you help with this problem?

Provide an answer of your own, or ask Andrew for more information if necessary.

To post a message you must log in.