remove package

Asked by flip101 on 2018-08-05

Could this package be removed? It's so old now and the project went into a different direction.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu hamster-indicator Edit question
Assignee:
No assignee Edit question
Last query:
2018-08-05
Last reply:
2018-08-05
Manfred Hampl (m-hampl) said : #1

see bug 1739797
hamster-indicator and hamster-applet are not available in Ubuntu bionic 18.04 any more, so what you request has already been done for future Ubuntu releases.
The fact that there are still packages available in Ubuntu xenial (16.04) and trusty (14.04) should not cause any trouble, and should not matter much.

Can you help with this problem?

Provide an answer of your own, or ask flip101 for more information if necessary.

To post a message you must log in.