What is the problem, with the Toshiba USB 80 GB HD driver, or the Desktop machine?

Asked by dd on 2007-04-28

I reported a bug:

https://bugs.launchpad.net/ubuntu/+source/hal/+bug/109563

Now that both the laptop and the desktop are Feisty 7.04, I cannot check it on some other OS about what is happening there. Where is the problem, USB HD driver in Feisty, or some problem with my desktop machine? Can anyone suggest anything?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu hal Edit question
Assignee:
No assignee Edit question
Solved by:
dd
Solved:
2007-04-28
Last query:
2007-04-28
Last reply:
Best dd (paagol) said : #1

Actually, the problem was neither in the desktop machine, nor in the USB HD. It got solved in the most curious of ways. One guy told me to try the HD not in the USB port on the front panel, but on the back of the cabinet, he said he has seen this happen. I did it, and that very moment it got connected and mounted. I don't know why. Maybe the amount of current supplied to the USB port in the front panel was inadequate for this high-speed USB HD. And I browsed the documentation of the motherboard. It is not there too, about any difference in the amount of electricity. But it happened. And maybe, because the current was inadequate, it was taking very very long for 'dmesg' to report the drive and its specification.

The footer here has one option: 'I Solved the Problem on My Own'. Can I click it at all? Did I solve it? Or, better, the Ubuntu Angel?