Google Earth crashes system

Asked by Tom on 2008-08-01

Hello,

 I installed Google Earth by using the direction on the Documentation page. When I go t Applications, Internet and click on GoogleEarth it resets my computer and takes me to the user name & password prompt.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu hal Edit question
Assignee:
No assignee Edit question
Solved by:
Sharar Ravitz
Solved:
2008-08-03
Last query:
2008-08-03
Last reply:
2008-08-03
Best Sharar Ravitz (jewfro-macabbi) said : #1

It's crashing X. Do you have 3d accelerated graphics drivers installed?

jim-g (jimg-hoa) said : #2

I have the same situation. Being new to Linux, which of the 3d accelerator would you recommend as this is a new install to this HD? The splash screens for google earth opens for a few seconds in a small window then i see an empty command line screen with a script attempting to run script at the local level then it reboots.
Jim

Sharar Ravitz (jewfro-macabbi) said : #3

Depends on what type graphics card you have. For nvidia/ati proprietary drivers go to System, administrator, restricted manager.

For Intel drivers do:

sudo aptitude install xserver-xorg-video-intel

jim-g (jimg-hoa) said : #4

Hmmm, I have your system, administrator but no restricted manager on my version of ubuntu. In spite of that, I loaded an ATI graphic accelerator but continue to have the same result.

Thanks for your help with it. Now tell me the easiest way to remove Googleearth & files from my setup.

Jim

... "I installed Google Earth by using the direction on the Documentation page." ...
Please tell the link which have you read to install Google Eart

Thank you

jim-g (jimg-hoa) said : #6

using the synaptic as described here: https://help.ubuntu.com/8.04/add-applications/C/advanced.html#synaptic
the package was added but the program did not get downloaded so I went to Google for the linux.deb download....double clicked that to install which seemed to go well.
When the program is run, it crashes as described above.

The command line instructions don't find it to install the program.

Actually Google Earth isn't worth this much effort so I'd like info. of how to remove the install/ files please.

Thanks, Jim

Tom (jhallfolkart) said : #7

Yeshara,

 Thank you, that solved it. It also helped with some other flash issues I was having with links. Of course I now have the little message about unsupported drivers. Thanks again.

Tom

jim-g (jimg-hoa) said : #8

Do me the favor of removing my comments from this thread as they are not answered or relevant. Thanks