Problema con la salida DVI de mi Amilo si1520

Asked by ManelBermejo on 2008-04-08

Hola

Tengo instalado la versión 7.10 en un Fujitsu-Siemens Amilo Si 1520, todo funciona bastante bien excepto la conexión a un monitor externo (o cañón de video) a través de la salida DVI (la única que tiene el portátil). Al arrancar sí se ve ña imagen en el monitor externo pero durante el proceso de arranque la imagen desaparece y no es posible pasar la señal al exterior. Durante el proceso de apagado sel ordenador vuelve a verse porunos instantes la imagen en el monitor externo.

¿Como puedo configurarlo para tener la imagen en un monitor externo?

Gracias

Question information

Language:
Spanish Edit question
Status:
Answered
For:
Ubuntu hal Edit question
Assignee:
No assignee Edit question
Last query:
2008-04-08
Last reply:
2008-04-08

Hola. mira yo tenia ese problema, pero no se si tu targeta de video es intel como la mia,(el problema esta reportado, intel 945) mas sinembargo, yo hago una trampita, pruebala.

prendes el computador sin conectar el monitor externo,
ingresa normalmente a ubuntu hasta que te pida el usuario.
hay si, conecta el monitor externo.
y presionas Ctrl + Alt + Backspace, esto reinicia el entorno grafico.
cuando reinicies el entorno grafico y ingreseS con usuario a ubuntu te deben de funcionar las dos pantallas.
si por algun motivo durante la prueba o en tus pruebas se te desconfigura el monitor, existe un comando para solucionarlo

EN CONSOLA O EN SISTEMA DE REPARACION: sudo dpkg-reconfigure xserver-xorg

Can you help with this problem?

Provide an answer of your own, or ask ManelBermejo for more information if necessary.

To post a message you must log in.