can't stop auto dialup connection on bootup

Asked by tritan_3 on 2008-03-02

 I am new to Linux and am using Ubuntu 7.10 (love it!) but I do not know how to stop the auto dialup connection to the Internet when the computer is started up. Before logging into the GUI the dialup connection is already established. I have looked through the network and modem settings in the GUI (Gnome) and have found nothing that will stop the autodial. It appears to be part of the system boot process.

Thank you for any assistance.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu hal Edit question
Assignee:
No assignee Edit question
Solved by:
tritan_3
Solved:
2008-03-02
Last query:
2008-03-02
Last reply:
2008-03-02

"I have looked through the network and modem settings in the GUI (Gnome) and have found nothing that will stop the autodial"

Please try to disable the connection:

Please open System->Administration->Network
select modem connection -> properties (tab) and uncheck the "Enable this connection"

Hope this helps

tritan_3 (kskurpski) said : #2

Thank you for the reply.... Your suggestion stops the autodial connection at boot up but then I have to set up the modem connection info again each time to log on to the internet. I only use this dialup connection through the modem so I don't want to re-enter the phone number and isp name and password each time to log on. I just cannot figure out why it is dialing out on its own when I start up the computer.

Please use the gnome-ppp to connect your pc to your provider.
gnome-ppp is a modem internet connection tool for the GNOME Desktop

You must be connected to the net to download it, then:
Please open a Terminal from the menu Applications->Accessories->Terminal and type:

sudo apt-get update; sudo apt-get install gnome-ppp

give your user password when requested, you don't see nothing when you type it, then press enter.

You will find gnome-ppp under Applications->Internet-> ....

Hope this helps

tritan_3 (kskurpski) said : #4

Thank you very much. I disabled the modem connection through the Network Manager and ran the GNOME PPP and there was no auto dialup on reboot and the internet connection went fine when I logged into GUI. Again thanks a lot!