Installing Atheros AR5007UG

Asked by Fengen on 2008-02-20

I got a Medion MD96383, with a Atheros AR5007UG wlan adapter.
Any way I cut it, I can't install the card. Tried using the synaptic - no go.
Downloaded the driver, and followd the manual - no go.
I got to the point that i can turn on the card (using FN+F1)..
But, njet.

Why, oh why..

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu hal Edit question
Assignee:
No assignee Edit question
Last query:
2008-02-20
Last reply:
2008-05-12
miked (miked11) said : #1

Howdy Mike-d, here,
(Disclaimer) I usually just file bug reports and try to answer a question or two every once in a while.
http://ubuntuforums.org/showthread.php?t=555187
Have you tried to load it with windows drivers ?
If you have Internet/Web access or files(via disk or on laptop somewhere for wlan get them ready.) or Download windows driver for adapter., try WinXP version.
Use NDISWRAPPER to install.
Ndiswrapper located under (Left Click)Applications->(Left Click)Add/Remove Applications
type "Ndiswrapper" or "wireless" in search window
Change Show: drop-down menu to All available applications, or Open source applications.
put check mark next to windows wireless drivers. then left click apply. confirmation window will pop-up left click apply again. It will download need files if your hooked up to the web/internet and install requested/needed program. When its done like 10-30 seconds later, Program can be found under: System->dministration->Windows Wireless Drivers
Left click on Windows Wireless Drivers, then left click on add driver, change to directory or disc with .inf file for wlan adapter, then left click install.
then your mostly done. Make sure <FN>+<F1> Wi-Fi ON/OFF toggle switch is on when you want it on, and off when you don't. You may have to left click network Icon on top right to manually switch to wireless. Right click icon first and Left click Connection Info. If you got you I.P. without the ether plugged in, your there. If not a couple steps more, requiring you to switch to Local Zeroconf Network (IPv4 LL), and click o.k. If you don't want to configure it manually, try rebooting computer after driver is installed and wlan adapter is switched on with router ready.
Good Luck, ask for more info , if you need more info.
Mike-d. out

Dixonh2 (dixonh2) said : #2

1

Attempting to install Linksys WMP54G v.4 wireless PCI card

I got as far as the window in ADD/REMOVE APPLICATIONS which permits the click on WINDOWS WIRELESS DRIVERS Ndiswapper driver installation tool.

But the info message informs me one needs an working Internet Connection.

Gotcha!

OK. I am writing this on my Vista laptop. Maybe I can burn and port over to my brand new Ubuntu Gutsy machine whatever drivers they were going to fetch for me.

Question to answer: What's the URL? What drivers?

2 FYI Note

This is not a good introduction to the Linux world for me.. I am a Microsoft tech.This is my first venture into Linux. Just installed Gutsy yesterday.( Piece of cake!) I bought the wireless card at a tech shop. The pretty knowledgable sales tech looked at me like I was crazy for trying to work in Linux. " Can you design your own drivers?" , he fairly sneered. Now I see what he meansI described Ubunta as " Linux for human beings." He countered," True..if those himan beings happen to be very technical."

.( A true Microsoft snob he was!)

3 Question: In terminal mode: sudo lshw command the wireless card does not show. For that matter, neither does the floppy drive. Suggestions anyone?.

Dixon Harris, MCSE
Denver, North Carolina

Roger Lance (rogerlance) said : #3

Check this, it might work for you.
https://answers.launchpad.net/ubuntu/+question/28952

Can you help with this problem?

Provide an answer of your own, or ask Fengen for more information if necessary.

To post a message you must log in.