newbie just installed 7.10 on dinosaur machine now has no sound

Asked by logan on 2008-01-09

Hi there! Totally new to Linux. Having trouble with sound i.e There is none. Tried all the basic stuff like checking all the leads, keyboard/monitor settings etc all with no luck. My monitor has built-in speakers and I checked all the connections. Thought I tried everything, have read other answers etc. One of them told the guy to do this:

***For the sound, could you please open a terminal and run the commands "lspci" and then "lsmod", and copy-paste the result of each here?***

So I did. Hopefully someone in the know can help me with this one? I would really appreciate it!

logan@logan-desktop:~$ lspci
00:00.0 Host bridge: Silicon Integrated Systems [SiS] 730 Host (rev 02)
00:00.1 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE] (rev d0)
00:01.0 ISA bridge: Silicon Integrated Systems [SiS] SiS85C503/5513 (LPC Bridge)
00:01.2 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 07)
00:01.3 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 07)
00:01.4 Multimedia audio controller: Silicon Integrated Systems [SiS] SiS PCI Audio Accelerator (rev 02)
00:02.0 PCI bridge: Silicon Integrated Systems [SiS] Virtual PCI-to-PCI bridge (AGP)
00:09.0 Multimedia audio controller: Creative Labs SB Audigy (rev 04)
00:09.1 Input device controller: Creative Labs SB Audigy Game Port (rev 04)
00:09.2 FireWire (IEEE 1394): Creative Labs SB Audigy FireWire Port (rev 04)
00:0b.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 61)
00:0b.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 61)
00:0b.2 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 63)
00:0d.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)

logan@logan-desktop:~$ lsmod
Module Size Used by
ipv6 273892 8
af_packet 24840 2
rfcomm 42136 2
l2cap 26240 11 rfcomm
bluetooth 57060 4 rfcomm,l2cap
ppdev 10244 0
cpufreq_powersave 2688 0
cpufreq_stats 7232 0
cpufreq_ondemand 9612 0
freq_table 5792 2 cpufreq_stats,cpufreq_ondemand
cpufreq_userspace 5280 0
cpufreq_conservative 8072 0
button 8976 0
ac 6148 0
container 5504 0
video 18060 0
dock 10656 0
sbs 19592 0
battery 11012 0
sbp2 24072 0
lp 12580 0
usb_storage 73024 1
ide_core 116804 1 usb_storage
snd_emu10k1_synth 8192 0
snd_emux_synth 35456 1 snd_emu10k1_synth
libusual 18448 1 usb_storage
snd_seq_virmidi 8064 1 snd_emux_synth
snd_seq_midi_emul 7680 1 snd_emux_synth
analog 13344 0
parport_pc 37412 1
snd_emu10k1 137248 1 snd_emu10k1_synth
parport 37448 3 ppdev,lp,parport_pc
snd_pcm_oss 44672 0
snd_mixer_oss 17664 1 snd_pcm_oss
snd_mpu401 9640 0
snd_trident 44548 1
snd_ac97_codec 100644 2 snd_emu10k1,snd_trident
ac97_bus 3200 1 snd_ac97_codec
snd_mpu401_uart 9600 2 snd_mpu401,snd_trident
snd_pcm 80388 4 snd_emu10k1,snd_pcm_oss,snd_trident,snd_ac97_codec
snd_page_alloc 11400 3 snd_emu10k1,snd_trident,snd_pcm
snd_util_mem 5760 3 snd_emux_synth,snd_emu10k1,snd_trident
snd_hwdep 10244 2 snd_emux_synth,snd_emu10k1
snd_seq_dummy 4740 0
serio_raw 8068 0
pcspkr 4224 0
psmouse 39952 0
snd_seq_oss 33152 0
snd_seq_midi 9600 0
snd_seq_midi_event 8448 3 snd_seq_virmidi,snd_seq_oss,snd_seq_midi
snd_seq 53232 9 snd_emux_synth,snd_seq_virmidi,snd_seq_midi_emul,snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
emu10k1_gp 4736 0
snd_timer 24324 3 snd_emu10k1,snd_pcm,snd_seq
snd_rawmidi 25728 4 snd_seq_virmidi,snd_emu10k1,snd_mpu401_uart,snd_seq_midi
snd_seq_device 9228 9 snd_emu10k1_synth,snd_emux_synth,snd_emu10k1,snd_trident,snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq,snd_rawmidi
gameport 16776 5 analog,snd_trident,emu10k1_gp
shpchp 34580 0
pci_hotplug 32704 1 shpchp
snd 54660 18 snd_emux_synth,snd_seq_virmidi,snd_emu10k1,snd_pcm_oss,snd_mixer_oss,snd_mpu401,snd_trident,snd_ac97_codec,snd_mpu401_uart,snd_pcm,snd_hwdep,snd_seq_oss,snd_seq,snd_timer,snd_rawmidi,snd_seq_device
i2c_sis630 8332 0
sis_agp 10116 1
agpgart 35016 1 sis_agp
soundcore 8800 1 snd
i2c_core 26112 1 i2c_sis630
evdev 11136 4
ext3 133896 1
jbd 60456 1 ext3
mbcache 9732 1 ext3
8139cp 25088 0
sg 36764 0
sr_mod 17828 0
cdrom 37536 1 sr_mod
sd_mod 30336 5
floppy 60004 0
ehci_hcd 36492 0
ohci1394 36528 0
ieee1394 96312 2 sbp2,ohci1394
8139too 27776 0
mii 6528 2 8139cp,8139too
uhci_hcd 26640 0
ohci_hcd 22916 0
usbcore 138632 6 usb_storage,libusual,ehci_hcd,uhci_hcd,ohci_hcd
pata_sis 15236 2
ata_generic 8452 0
libata 125168 2 pata_sis,ata_generic
scsi_mod 147084 6 sbp2,usb_storage,sg,sr_mod,sd_mod,libata
thermal 14344 0
processor 32072 1 thermal
fan 5764 0
fuse 47124 3
apparmor 40728 0
commoncap 8320 1 apparmor
logan@logan-desktop:~$

Thanks in advance,

Logan

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu hal Edit question
Assignee:
No assignee Edit question
Last query:
2008-01-09
Last reply:
2008-01-09

Have you 2 sound cards...?
if yes please read this (end of page) https://answers.launchpad.net/ubuntu/+question/3446

Hope this helps

Can you help with this problem?

Provide an answer of your own, or ask logan for more information if necessary.

To post a message you must log in.