DWL-510 2.4GHz Wireless PCI Adapterel AWLH6080 is not working

Asked by Elvis Vincent on 2007-12-10

after updating into Ubuntu 8.04 the previously properly working device is not responding. The driver appears in the Device manager but I am not able to see it in the Hardware drivers list and not able to activate it. What should I do?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu hal Edit question
Assignee:
No assignee Edit question
Last query:
2007-12-10
Last reply:
2007-12-10
Pete Higgins (petehiggins) said : #1

See Ubuntu question #19189. I use the driver that is on the CD in the Windows XP/2k directory with NDIS. I have 3 AWLH6080 cards working with my Netgear WG624 router and also with My AR680W router. You can also download a driver from the AirLink101 website. Please read my earlier post, as I had a devel of a time getting my 6080's to connect to the Airlink router.

Hope this helps.

Pete

Can you help with this problem?

Provide an answer of your own, or ask Elvis Vincent for more information if necessary.

To post a message you must log in.