No sound in Ubuntu 7.10

Asked by luke on 2007-10-19

Hi,

I am very new to Linux Ubuntu.
I have just downloaded Ubuntu 7.10 and installed in my Benq laptop Joybook 7000.
It seemed that the sound is not working though the sound icon appeared on the top right of the top panel.
I have check all the preference settings, and I just couldn't get the sound to work.
Under preference, there are 3 devices that I can select. They are Intel 82801DB-ICH4(Alsa mixer), Intel 82801DB-ICH4 Modem(Alsa mixer), and Analog Devices AD1980(OSS Mixer)
I tried playing music CD also, there is no sound at all though the CD is playing.
I am at my wit's end, can someone help me?
In windows xp, the sound made use of SoundMax Integrated Digital Audio by Analog Devices, Inc.
What can I do to make the sound works? HELP!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu hal Edit question
Assignee:
No assignee Edit question
Last query:
2007-10-23
Last reply:
2007-12-27
Mikeed (mikeed) said : #2

Re no sound in Ubuntu 7.10
I am very new to Ubuntu and still very green! I did have the same problem having just downloaded 7.10. I dual boot with XP and Vista (Vista! grrrrr.) The boot gives several options for Ubuntu. The first option did not come with sound but when I chose "Ubuntu 7.10 Kernel 2.6.22.14 Generic it loaded with sound! I do not know if this helps in your situations. Someone with more knowledge can possibly explain all this, but I do have my sound back.
Mike

What was the option that gave no sound?

Also, is it correct to say that your problem is solved? if so, please mark your question as solved.

Thanks,
Regards,
Witold

luke (hupann) said : #4

My sound problem not solved.
Still trying out all the options proposed by experienced users.
Thanks.

Mikeed (mikeed) said : #5

To: Wittold
Re sound problem. I upgraded to 7.10 and have options in Grub boot when I choose my OS. The first op. is Ubuntu 7.10, kernel 2.6.22.14-386 (no sound?)
2nd op. is Ubuntu 7.10, kernel 2.6-14 generic (with sound 0K)
3rd op. Ubuntu 7.10, kernel 2.6.20-16 generic (this seems to reduce resolution?)
4th op XP
5th op Vista
2.6.14 generic is the one that works OK

P.S Does anyone know how to change the orders to load for example Vista by default. That is choose which OS loads by default? Thanks

>> P.S Does anyone know how to change the orders to load for example Vistaby
default. That is choose which OS
>> loads by default? Thanks

gksudo gedit /boot/*grub*/*grub*.conf

Here you will find a line that says *default* followed by a number, the
number is the number of the title entry that you want as *default* (counting
from zero not one). Change this number to the entry (*OS*) that you want
(each *OS* has its own "title" line, count these starting at zero).

Save the file.

Reboot

Does this solve the problem?

Regards,

Witold

Benny Chin (chinbenny) said : #7

The "Sound" applet under System-preferences does not show what is muted. Go to Applications and under Sound and Video and look for the "volume control" applet (install/activate if if you cannot see it). It will tell you which lines/ device are muted.
Benny

Michael Wilson (mwilsonemt) said : #8

You may also want to check any hardware volume controls you have. I just realized I had no sound on my desktop because I had it muted via my keyboard controls.

step43a2jc (step43a2jc) said : #9

sorry but this is not an answer and i also have the same problem. i already installed the "volume control" applet but still i can't see it under the Sound and Video. what shall i do?

Can you help with this problem?

Provide an answer of your own, or ask luke for more information if necessary.

To post a message you must log in.