no sound at all

Asked by Redd on 2007-09-12

Had 6.06 install before. Sound was ok. Fresh install of 7.04 no sound. On board sound is deactivated through BIOS. Have PCI sound card installed. This is what I see through alsamixer : Card: Audigy 1 [SB0090]
 Chip: TriTech TR28602
 View: [Playback] Capture All
 Item: Master [dB gain=0.00]

Here is what I see with Ismod: david@P4:~$ lsmod | grep snd
snd_emu10k1_synth 8192 0
snd_emux_synth 35456 1 snd_emu10k1_synth
snd_seq_virmidi 7936 1 snd_emux_synth
snd_seq_midi_emul 7680 1 snd_emux_synth
snd_emu10k1 121248 2 snd_emu10k1_synth
snd_ac97_codec 98464 1 snd_emu10k1
snd_usb_audio 79744 0
snd_usb_lib 17280 1 snd_usb_audio
ac97_bus 3200 1 snd_ac97_codec
snd_pcm_oss 44544 0
snd_mixer_oss 17408 1 snd_pcm_oss
snd_pcm 79876 4 snd_emu10k1,snd_ac97_codec,snd_usb_audio,snd_pcm_oss
snd_page_alloc 10888 2 snd_emu10k1,snd_pcm
snd_util_mem 5760 2 snd_emux_synth,snd_emu10k1
snd_hwdep 9988 3 snd_emux_synth,snd_emu10k1,snd_usb_audio
snd_seq_dummy 4740 0
snd_seq_oss 32896 0
snd_seq_midi 9600 0
snd_seq_midi_event 8448 3 snd_seq_virmidi,snd_seq_oss,snd_seq_midi
snd_seq 52592 9 snd_emux_synth,snd_seq_virmidi,snd_seq_midi_emul,snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_timer 23684 3 snd_emu10k1,snd_pcm,snd_seq
snd_mpu401 9256 0
snd_mpu401_uart 9472 1 snd_mpu401
snd_rawmidi 25472 5 snd_seq_virmidi,snd_emu10k1,snd_usb_lib,snd_seq_midi,snd_mpu401_uart
snd_seq_device 9100 8 snd_emu10k1_synth,snd_emux_synth,snd_emu10k1,snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq,snd_rawmidi
snd 54020 18 snd_emux_synth,snd_seq_virmidi,snd_emu10k1,snd_ac97_codec,snd_usb_audio,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_hwdep,snd_seq_oss,snd_seq,snd_timer,snd_mpu401,snd_mpu401_uart,snd_rawmidi,snd_seq_device
soundcore 8672 1 snd
usbcore 134280 5 snd_usb_audio,snd_usb_lib,pwc,ohci_hcd
david@P4:~$

Totally a noobie to Ubuntu so could you tell me step by step on how to fix problem. P.S. I have been to forums before coming here.
Thank you for your time and patiences. : )

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu hal Edit question
Assignee:
No assignee Edit question
Solved by:
Redd
Solved:
2007-09-13
Last query:
2007-09-13
Last reply:
Redd (djc-oakley) said : #1

Hi.
ok hacked around with the volume control and found out the problem. First I opened Volume control, then clicked on the tab Switches. There I saw that there was a check mark in the box Audigy Analog/Digital Output jack. Unchecked it and POOF!!sound! So that's it. Lucky find. : )