[Jaunty] gxine fullscreen and workspaces don't get along

Asked by Rolf Leggewie on 2009-02-25

Steps to reproduce on Jaunty:

1. open gxine on workspace 4
2. press Ctrl+f for full-screen
3. press Ctrl+1 to switch to workspace 1
4. press Ctrl+f to deactivate full-screen

At step 3 one already wonders why gxine is still showing in full screen. This becomes clear in step 4. One is indeed on workspace 1, but so is gxine which should still be on space 4.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gxine Edit question
Assignee:
No assignee Edit question
Solved by:
Rolf Leggewie
Solved:
2009-02-25
Last query:
2009-02-25
Last reply:
2009-02-25
Darren Salt (dsalt) said : #1

What you describe is correct behaviour (with default settings). You want this:

File → Configure → Preferences ⇒ gui.fullscreen_mode.always_sticky

Rolf Leggewie (r0lf) said : #2

Darren, thank you for the quick response. Maybe this should be the default?

Anyways, I'll convert this a question, then. Maybe others will benefit from it.

Rolf Leggewie (r0lf) said : #3

Thanks again, Darren.