Facebook Does Not Appear in Gwibber after Authentication

Asked by Nicholas Campbell on 2010-09-16

Hello I have installed Gwibbler and it works with twitter (2.30.2) and when I try and add facebook it goes through procedure of authenticating with facebook and says success but it wont add (I cant see an add button after i signed into facebook through gwibbler either)

Any help will be greatly appreciated, tried reinstalling and also updating app too

Thanks

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gwibber Edit question
Assignee:
No assignee Edit question
Last query:
2010-09-16
Last reply:
2010-10-07

I had the same (running ubuntu10.04)
went to face book deleted the gwibber app and login info from application settings and account settings
then left firefox open and instead of going to gwibber through the app/internet I chose broadcast accounts from under my name. Got the authenticate and after it authenticated got the (extra) add button immediately below the message. (I left keep me logged in unchecked - don't know if that makes a difference or not)

you need to click the extra add button - then and only then is your account added. dont know why so many add buttons, makes it confusing.

Judy King (jk-crazybasenji) said : #3

"then left firefox open and instead of going to gwibber through the app/internet I chose broadcast accounts from under my name."

I can't find "broadcast accounts" under my name on Facebook. Where am I supposed to be looking for this?

David Corey (david-p-corey) said : #4

Broadcast Accounts is in the top bar in Ubuntu when you click on the envelope icon. My problem is that when I authenticate with Facebook, I never get the add button. I've added and removed my twitter account, and the button pops up, but not for Facebook.

Omer Akram (om26er) said : #5

read comment#37 in the linked bug for a solution.

Can you help with this problem?

Provide an answer of your own, or ask Nicholas Campbell for more information if necessary.

To post a message you must log in.