Ubuntu

search doesn't appear to be working and results icon won't go away after I run a search

Asked by Matt 6:27 on 2010-09-01

Here's the nutshell: Lucid Gwibber (2.30.1) running only FB. If I run a search for a term, a new magnifying glass (I'll call it the results icon) pops up beneath the search icon and remains. When I ran a second search, yet another magnifying glass appeared, but there isn't an intuitive way to delete them. First question: How do you delete prior search results?
Second question: I've been assuming the search utility will search for terms in the messages, including posters' names. When I ran a search for people that appear on my gwibber page, the results came back "none"... and the icons remain.

As you've undoubtedly noticed, this is my first day on gwibber. Your patience is appreciated.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gwibber Edit question
Assignee:
No assignee Edit question
Solved by:
Matt 6:27
Solved:
2010-09-01
Last query:
2010-09-01
Last reply:
Matt 6:27 (goffice) said : #1

Wouldn't you know it? I found the answer 5 minutes after posting the question! A very simple (if unintuitive) answer. If the sidebar is minimized, you won't see the "X" to kill the search result. Drag the right edge of the sidebar to the right a bit and a whole load of options are disclosed... including how to X-out search results.

Thanks to Thomas Kruger for this:
https://answers.launchpad.net/ubuntu/+source/gwibber/+question/108886