All accounts are blank

Asked by bergersen on 2010-07-09

Never really used Gwibber before and I'm rather lost here. Whatever I do I can't seem to get anything to actually work. I'm not getting any error messages, but my Gwibber window remains blank no matter how many accounts I'm adding...

Facebook - I click add "add", I select Facebook, I enter my details and they successfully authorize my account, but the account is never added to the list. After closing the accounts window it's completely gone.

Twitter - Click add just like with Facebook, enter my details and it's added to the list. When I close the accounts window it shows up to the left of my main screen like it's suppose to. I notice Gwibber is refreshing, but nothing appears! Completely blank screen, completely empty inbox. I can type an update, but when I click send it's just cleared. Nothing is updated and nothing appears on my Twitter profile.

I try entering a phony account and it's the same deal. No error messages, Gwibber is refreshing but nothing is appearing.

Flickr - All I can do here is to enter my username. I don't know what's suppose to show up in my inbox, but again, nothing. No error, no feedback, not messages... nothing!

I don't get it! I have no idea what I'm doing wrong as Gwibbler gives no feedback what so ever! I've trIed the "language settings" trick, but my settings was already as suggested by the post. No difference...

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gwibber Edit question
Assignee:
No assignee Edit question
Solved by:
bergersen
Solved:
2010-07-10
Last query:
2010-07-10
Last reply:
2010-07-09

Launch it from a terminal, it may give clues. You should log a bug. Have you tried other apps instead. There are many.

bergersen (bergpub) said : #2

This is what the terminal gives me:

** (gwibber:7719): WARNING **: Trying to register gtype 'WnckWindowState' as enum when in fact it is of type 'GFlags'

** (gwibber:7719): WARNING **: Trying to register gtype 'WnckWindowActions' as enum when in fact it is of type 'GFlags'

** (gwibber:7719): WARNING **: Trying to register gtype 'WnckWindowMoveResizeMask' as enum when in fact it is of type 'GFlags'

** (gwibber-accounts:7773): WARNING **: Trying to register gtype 'WnckWindowState' as enum when in fact it is of type 'GFlags'

** (gwibber-accounts:7773): WARNING **: Trying to register gtype 'WnckWindowActions' as enum when in fact it is of type 'GFlags'

** (gwibber-accounts:7773): WARNING **: Trying to register gtype 'WnckWindowMoveResizeMask' as enum when in fact it is of type 'GFlags'

Sounds like a bug to me

bergersen (bergpub) said : #4

What if it is a bug? No known workarounds? Am I the only one who has this problem? With all social networks as well?

Omer Akram (om26er) said : #5

bergersen, please enable lucid-proposed repository and update your gwibber to 2.30.1 that version fixes a lot of bugs.

bergersen (bergpub) said : #6

Omer Akram, faaaantastic :) It's working! Many thanks, good job!

When you log the bug, if it gets marked as a duplicate then you know others are having it.

haydemon (haydemon-gmail) said : #8

I have version 2.30.2 and it's not updating my accounts. They show up on the sidebar, but nothing has updated since 100 days ago! (Except for Identi.ca. This one updates with no problem). When I try to launch from a terminal, I get the same errors listed above.

0N3_xyz (tophitter225) said : #9

I get a blank screen why does Ubuntu add this software when clearly it doesnt work i just have nothing absoloutely nothing on my screen i get this from starting from a terminal ** (gwibber:22058): WARNING **: Trying to register gtype 'WnckWindowState' as enum when in fact it is of type 'GFlags'

** (gwibber:22058): WARNING **: Trying to register gtype 'WnckWindowActions' as enum when in fact it is of type 'GFlags'

** (gwibber:22058): WARNING **: Trying to register gtype 'WnckWindowMoveResizeMask' as enum when in fact it is of type 'GFlags'

Couldnt get it to work in Karamic, Lucid now testing Maverick Meerkat "STILL DOESNT WORK"

0N3_xyz (tophitter225) said : #10

Im using version 2.31.91

Could try 2.31.93 from the daily PPA:

sudo add-apt-repository ppa:gwibber-daily/ppa; sudo apt-get update; sudo apt-get upgrade

haydemon (haydemon-gmail) said : #12

It worked, but partly. I can now get my updated Tweets, but Facebook still not working. It shows as being successfully added, and I even get a notification from Facebook that my account was accessed by Gwibber, but it still doesn't show up in Gwibber. Thanks for any help.