Is it possible to update gvpe precise package to 2.25?

Asked by Gui Maluf on 2014-11-04

I'm developing a puppet module to install and config gvpe and an updated version of gvpe in precise main repository would be great.

Regards

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gvpe Edit question
Assignee:
No assignee Edit question
Solved by:
Gui Maluf
Solved:
2014-11-05
Last query:
2014-11-05
Last reply:
2014-11-05

I suggest you report a bug. There may be a PPA with the newer version.

Gui Maluf (guimalufb) said : #2

I could'nt find any ppa or updated version of gvpe. So report a bug is the right way to ask for a upgrade on precise repository?

Manfred Hampl (m-hampl) said : #3

As far as I can see, gvpe does not have complicated dependencies. So as a workaround you could try downloading and manually installing the 2.25 version for trusty on your precise system.

(Disclaimer: Such action might work well, but can also break dependency chains in the package management that are hard to repair.)

The "official" way would be to request a backport of the 2.25 version to precise by creating a bug document.

Gui Maluf (guimalufb) said : #4

Hmmm
I can download and manually install the source of gvpe but my main goal is to automate things, and doing that way would complicate too much things.

I'll fill a bug document requesting this updated!
Thank you guys!