Unable to connect to a Secure WebDAV service with Nautilus

Asked by Joshua Klein

I have a webDAV service that I'd like to connect to with Nautilus.

I'm able to connect to it with Cadaver and I'm also able to mount it with mount -t davfs so this isn't an issue with the setup of the web service or ports or or anything like that.

When I attempt to use Nautilus to connect to it, I enter my information into the "Connect to server" window (File -> Connect to server) and then I enter my username and password.

It then returns with this error:

"Error: Not a WebDAV enabled sharePlease select another viewer and try again."

I'm running 12.04.

Question information

English Edit question
Needs information
Ubuntu gvfs Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :
Revision history for this message
Joshua Klein (klein-joshua-a) said :

Yes. I tried using that as well as using Go-> Location and entering in davs://servername.com:portnum. I get the same error "Error: Not a WebDAV enabled share"

 In fact I am able to mount using mount.davfs as a workaround so I know that my credentials work and the server is setup.

Revision history for this message
Richard (rimcaw) said :

Do you have an update on this problem ?
Is the service under your control or is it a hosting service ?

Can you help with this problem?

Provide an answer of your own, or ask Joshua Klein for more information if necessary.

To post a message you must log in.