Nautilus cannot handle "obex" locations.

Asked by lively

I have managed to pair my phone with my Ubuntu 10.04 laptop.
I can push a file to the phone but when I try to explore the device I receive the following notification.

Could not display "obex://[00:22:B4:AD:34:50]/".
Nautilus cannot handle "obex" locations.

Also, the phone does not show up as a mounted drive, as I have seen it do on a previous version of Ubuntu.

How can I fix this?

Question information

English Edit question
Ubuntu gvfs Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :
Revision history for this message
lively (doratheexplorer) said :

Thanks actionparsnip,
unfortunately I have noticed another problem that I did not have before I updated yesterday.
I can no-longer access my windows shares either.
I tried the 1st link - file no longer exists, however I do have libgnome-vfs installed already.

any more ideas?

Revision history for this message
lively (doratheexplorer) said :

I disabled Avahi and rebooted.
Bluetooth connection is working now.

The update yesterday removed SAMBA.
I reinstalled it and all is good now.

Thanks for your help