libgvfscommon0/gvfs Dependency

Asked by Allan Branch on 2010-08-20

libgvfscommon0 cannot be installed on Ubuntu 10.04, it breaks the system, more specifically gvfs. Many packages, including gdm, depend on gvfs. There was a bug report (https://bugs.launchpad.net/ubuntu/+source/gvfs/+bug/322763) about these two packages. It would seem these two packages cannot coexist together, however other packages also depend on libgvfscommon0 (gloobus-preview). What can I do in that situation?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gvfs Edit question
Assignee:
No assignee Edit question
Solved by:
ammonkey
Solved:
Last query:
Last reply:
Revision history for this message
Best ammonkey (am-monkeyd) said :
#1

libgvfscommon0 is an old deprecated dependency. It has been removed from gloobus-preview. The package is now up to date.

Revision history for this message
Allan Branch (megamanexent7) said :
#2

Thanks ammonkey, that solved my question.