I cant write the symbol "@" whit the keypad

Asked by oruga on 2007-07-27

Hi, i recently install Ubuntu , and I cannot write the symbol @, only if i use the caracter map , and make a Copy Paste of the symbol. the keypad is in Latin America mode , and the option "sun dead keys" hope your answer , thank you very much..

Nicolas

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gucharmap Edit question
Assignee:
No assignee Edit question
Solved by:
Saša Bodiroža
Solved:
2007-08-01
Last query:
2007-08-01
Last reply:
2007-08-01
Andrea Colangelo (warp10) said : #1

Open System -> Preferences -> Keyboard, and the go to "dispositions" (or something else, I have italian translation installed). Use this panel to properly configure your keyboard, according to the type and the language. It should solve your problem.

oruga (nicocalvo85) said : #2

thank you very much but doesnt work can you help a little more?? I hope you
can because i cant do anything

Saludos Nico

_________________________________________________________________
Charla con tus amigos en línea mediante MSN Messenger:
http://messenger.latam.msn.com/

Best Saša Bodiroža (jazzva) said : #3

Hello,

RightAlt+Q should print '@'. If you need to find out the positions of other characters open System -> Preferences -> Keyboard. Select "Layouts" tab and click "Add...". Double-click on "Latin America" to open the list and then "Sun dead keys". On the right is the keyboard map, that you can use as a reference.

oruga (nicocalvo85) said : #4

thank you, now i can!!!