gtkpod window missing on startup Ubuntu 11.10

Asked by gmoney on 2011-10-26

After upgrading to ubuntu 11.10 I can no longer see the gtkpod screen to show my ipod, the entire screen is completely blank, has anyone else expierenced this issue and how do I fix this? Everything worked fine under 11.04

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gtkpod Edit question
Assignee:
No assignee Edit question
Last query:
2011-10-28
Last reply:
2011-12-16

Is the entire screen blank, or is it just the one app?

gmoney (greg-caldwell7) said : #2

entire screen is blank. I ran it from the command line and it seems to work
fine, so something on the icon launch is not functioning.

On Thu, Oct 27, 2011 at 6:01 AM, actionparsnip <
<email address hidden>> wrote:

> Your question #176388 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/176388
>
> Status: Open => Needs information
>
> actionparsnip requested more information:
> Is the entire screen blank, or is it just the one app?
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+question/176388
>
> You received this question notification because you asked the question.
>

If you removethe launcher then re-add it, is it ok. It's interesting it works from command line though

sasa (sundevilluvr) said : #4

I'm on Ubuntu 11.10 as well. This is the first time I'm using gtkpod. I get the same error. Launching from terminal did not help either. The app is entirely blank. When I close it prompts to save changes. Obviously I did not make any changes. I can access the menu on the top thou. Please help. I was not able to find much on this on the internet.

Can you help with this problem?

Provide an answer of your own, or ask gmoney for more information if necessary.

To post a message you must log in.