Ubuntu 16.04 Support

Asked by Daniel Wilson on 2016-12-08

Is this package likely to be available on the Ubuntu 16.04.1 LTS (Xenial Xerus) repositories anytime soon? If not, is it safe to download the .deb file and install it manually?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gtkhtml4.0 Edit question
Assignee:
No assignee Edit question
Last query:
2016-12-08
Last reply:
2016-12-08

https://launchpad.net/ubuntu/+source/gtkhtml4.0/+changelog

Says its depreciated due to:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=797429

The gtkhtml module is deprecated and should not be used.
Please remove it from the archive.
It has no reverse dependencies in testing (once evolution-rss 0.3.95-3
reaches testing atleast).
In unstable there is one reverse dependency still, which will
be fixed once there's someone interested in maintaining the
package and updating it to a current upstream release.

It's dead. I suggest you find an alternative.

Can you help with this problem?

Provide an answer of your own, or ask Daniel Wilson for more information if necessary.

To post a message you must log in.