images displayed as thumbnail / "too small" in natty?

Asked by Kristian Rink

Have been using gthumb in ages on Ubuntu, now in xubuntu/natty pre-releases I am running into a misbehaviour I so far failed to address: Whenever opening a JPEG image downloaded from either cell phone or digital camera, gthumb fails to display the image in "full size" but just seems to open the image as "thumbnail". This does not however appear to happen for any image from "other" sources, in example downloaded from Flickr.

I am unsure whether this is a general problem so I wanted to ask here first. Does anyone share this problem? Anything I can do about this, and be it to track down what is going on?

TIA and all the best,

Question information

English Edit question
Ubuntu gthumb Edit question
No assignee Edit question
Solved by:
Kristian Rink
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :

Log a bug

Natty is NOT ready and NOT stable and there will be lots of bugs like this

Revision history for this message
Kristian Rink (kawazu) said :

I am aware of it not being stable or ready yet, and I'm not complaining, just asking (and eventually trying to actually track down one of "these" bugs....). ;)

Nevertheless, meanwhile I figured out the actual source of my problem: It seems that, in gthumb extension manager, all available extensions were disabled, including "Bildbetrachter" (image viewer? running de_DE locale, I hope this is the correct translation). Activating this very extension made gthumb again behave as expected. Is this the default setup for gthumb in 11.04? If so, I will report an issue related to extensions being activated per default, otherwise I consider my question resolved.


Revision history for this message
mjc (mjc-avtechpulse) said :

That was a bug in gThumb 2.12.0 and 2.12.1.

It is fixed in 2.12.2 and later.

The latest release is 2.13.1.

- Mike

Revision history for this message
Kristian Rink (kawazu) said :

Thanks for clarifying, Michael. For what I see, however, the version I run is

ii gthumb 3:2.12.2-1

which is what is currently in natty AFAICT. Could the behaviour I observed be caused by "old" configuration files lying around (I started gthumb once after installing natty two weeks ago and didn't use ever since it due to this very problem)?

Thanks again and all the best,