gthumb doesn't rename a lot of files anymore

Asked by roze84

I'm using Ubuntu 7.04 and have a problem with gThumb.
As you will know there is a feature for renaming a mass of pictures at once. This feature worked really fine during the last days but yesterday, when i tried to rename some new photos i could not change the options in the filename field, all i got was a lot of questionmarks (eg: IMAG0001.JPG -> ?????????).

I don't know what I can do to solve this problem, because renaming of only one file at a time works without problems, but when i try to rename multiple files, i get the questionmark thing...

Thanks for your help!

Question information

English Edit question
Ubuntu gthumb Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Aanjhan Ranganathan (aanjhan) said :


Looks like a bug. But actually works fine here on my Ubuntu 7.04. Can you let us know whether this happens with any set of photos or only to a particular set of photos. Can you please try with a completely different set of photos? can you rename 2 - 3 photos atleast at a time or is it that only one photo can be renamed?

I know some questions or all might sound stupid but it just works fine here. So I would like to know more info.

Hope that helps.

Revision history for this message
roze84 (roze84) said :

I tried with complete different sets of photos in different directories but its always the same.
I only can rename one photo, if i try do rename two or more photos i get the questionmark bug.

You can find a screen-shot here (
As you will see on the screen-shot there is "?%e" in the template textfield - I tried to delete this string but it's not possible.

I really don't know what went wrong with my gthumb because two days ago it worked perfectly well but now I there is this questionmark thing.

Revision history for this message
Bhavani Shankar (bhavi) said :

Please file a bug report on
Working fine on my 7.04,

Can you help with this problem?

Provide an answer of your own, or ask roze84 for more information if necessary.

To post a message you must log in.