Conflict between gstreamer0.10-plugins-bad_0.10.3 and gstreamer0.10-plugins-ugly.

Asked by bluj91 on 2008-05-23

When I tried to install gstreamer0.10-plugins-bad_0.10.3-0 after gstreamer0.10-plugins-ugly_0.10.5, a conflict arose saying that gstreamer0.10-plugins-bad_0.10.3-0 is in conflict with gstreamer0.10-plugins-ugly_0.10.5 . From other documentation this should not be the case.

Also I am offline, ie. I have to download packages via http on a non-linux system. Getting the packages is not a problem however; the conflict is.

Any idea, would be very appreciated.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gst-plugins-ugly0.10 Edit question
Assignee:
No assignee Edit question
Solved by:
bluj91
Solved:
2008-05-26
Last query:
2008-05-26
Last reply:
2008-05-23
Bhavani Shankar (bhavi) said : #1

Hello

Which version of ubuntu are you using?

bluj91 (bosonman) said : #2

The newer version of the plugin worked; for some reason on the packages CD I was sent with ubuntu; I bought it, there were some really old and really new packages, ie. gstreamer0.10-plugins-ugly_0.10.5 and gstreamer0.10-plugins-bad_0.10.5 work together.