Ubuntu version 1.99 will not boot up after randomly shutting down.

Asked by Rachel Marten on 2014-07-09

I have Ubuntu version 1.99. I have had this computer for months with the OS already installed and has worked fine for me until one day it decided to shut down randomly and ever since, I have not been able to get it to boot. I don't know why this is happening.

    I am also a beginner to Ubuntu. I usually just click on the top line on the purple screen of options: Ubuntu, with Linux 3.8.0-38-generic and it brings me to my home screen but now when I click on it, it brings me to a black screen with an underscore flashing. I have also tried the recovery mode option and I have typed in a few suggested built-in commands and also suggested commands from other ubuntu users and still get nothing. I feel like I have done everything I am capable of and I am in desperate need of help.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu grub2 Edit question
Assignee:
No assignee Edit question
Last query:
2014-07-09
Last reply:
2014-07-09
michael (yellupcm-gmail) said : #1

1.99 is Grub version. The command below will tell Ubuntu release you are using.

 lsb_release -a

Boot to live CD / USB and run an fsck on the Ubuntu partition.

Can you help with this problem?

Provide an answer of your own, or ask Rachel Marten for more information if necessary.

To post a message you must log in.