Ubuntu fails to boot

Asked by James Gillatt-Haughton on 2013-09-19

I select the ubuntu operating system and it says loading normal mode. It then gets to the ubuntu loading screen. Then I get an error saying Ubuntu buffer i/o error on device zram0, logical block 55365. Please help as I wish to learn this new os! Thanks for you help,
James Gillatt-Haughton

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu grub2 Edit question
Assignee:
No assignee Edit question
Solved by:
James Gillatt-Haughton
Solved:
2013-09-19
Last query:
2013-09-19
Last reply:

With a bit of fiddling I think i fixed it :) Looks good so far!

Thomas Krüger (thkrueger) said : #2

Can you please…
a) explain the solution for other users who might have the same problem
b) mark the question as solved?

Thanks!

Well Since I used the windows installer I uninstalled it reinstalled it then ran i safe graphic mode or something :) I love Ubuntu so far

Thomas Krüger (thkrueger) said : #4

The Window installer is known to cause several problems, like the one you described. It is not recommended to use it anymore. For your next installation you should consider booting from a Ubuntu installation CD or USB stick.