Ubuntu

fresh installation not working

Asked by Pandey JI on 2012-03-01

hi all
I have been using ubuntu for few month it is great.
But yesterday due to some hardware crash problem arises .
I have window xp along side ubuntu 10.10 .
When system boot grub screen appear and shows its menu as usual but when i select ubuntu it through error
Boot args (cat /proc/cmdline)
-Check root delay = (did buy acomplia the system wait long enough?) -Check root=(did the system wait for the right device?) -Missing modules (cat /proc/modules; buy merck propecia ls /dev)
ALERT! /dev/disk/by-uuid/682bc0ce-b500-488e-b36e-4bc7ad043776 cheap camagra does not exist. Dropping to shell!
Busybox v1.10.2 (Ubuntu 1:1.10.2-2ubuntu7) built-in shell (ash) Enter 'help' for a list of built-in command

recovery mode is not working(it check hardware and hang it does not show its menu)
I googled up i got few solution
like using live cd chroot,editing grub etc but nothing works

finally i decided to go for fresh installation
I have live usb i installed ubuntu again normally but still it through same error

i dont want to disturb my window but i need my ubuntu

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu grub2 Edit question
Assignee:
No assignee Edit question
Last query:
2012-03-01
Last reply:
2012-03-01

Maverick is EOL (end of life, no updates and no support) after next month. I suggest you install Oneiric instead.

Pandey JI (navneetpandey123) said : #2

hi
thanks for advice.
I have used oreiric one month back but it has some problem with my net connection .
it is not connecting to net through my phone . So I decided to keep maverick.
please help me i want my ubuntu back on track

Can you help with this problem?

Provide an answer of your own, or ask Pandey JI for more information if necessary.

To post a message you must log in.