boots into dos test mode

Asked by Michelle Walker on 2012-02-12

boots into a dos test mode (memtest86) and will not boot into ubuntu...just keeps running the same tests.

Tried to reboot, same thing.

How can i bypass this to get to my desktop?

please note, i am on my ipod now becuz cannot access desktop.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu grub2 Edit question
Assignee:
No assignee Edit question
Solved by:
Chris
Solved:
2012-02-12
Last query:
2012-02-12
Last reply:
2012-02-12
José Antonio Rey (jose) said : #1

You should select Ubuntu, instead of memtest86.

Michelle Walker (milore55) said : #2

thx for your quick reply. not sure how. i did not select memtest. it just booted into that. so how do i select ubuntu?

Michelle Walker (milore55) said : #3

please close question

Best Chris (fabricator4) said : #4

>>please close question

Only you can do that, by marking it as solved. If you explain what the problem was it may help someone else who might be having the same problem.

Michelle Walker (milore55) said : #5

After searching until 4am this morning, both on this site, and various other places, i did not find the answer or assistance i needed. my problem is exactly as i described it...i started my computer and it went into a memtest loop. never even knew about memtest before this. i found a way around it by experimenting.

José Antonio Rey (jose) said : #6

I think that, what you need to do, is to reinstall GRUB. You can find instructions on how to do it here: https://help.ubuntu.com/community/Grub2#Use_Boot-Repair_Graphical_Tool