motherboard change

Asked by jbpandit on 2010-10-18

i have ubuntu 8.04 LTS installed on entire hard disk. My mother board was shot circuit dew to humidity and i have to purchased new one which is different from previous one. So that installation is now not working anymore. My question is that can i fix that without reinstalling?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu grub Edit question
Assignee:
No assignee Edit question
Solved by:
delance
Solved:
2010-11-11
Last query:
2010-11-11
Last reply:
2010-11-09
François Tissandier (baloo) said : #1

Which error message do you have at boot ? Thx !

delance (olivier-delance) said : #2

Never tried, but after reading some threads, it seems Ubuntu is more lucky to work on another motherboard without reinstalling than Windows (which needs use of repair disk).
Some people succeeded with different motherboards.

jbpandit (jigneshbp) said : #3

thanks to both for reply. i will provide u detail information very soon.

jbpandit (jigneshbp) said : #4

--- On Mon, 18/10/10, François Tissandier <email address hidden> wrote:

> From: François Tissandier <email address hidden>
> Subject: Re: [Question #130104]: motherboard change
> To: <email address hidden>
> Date: Monday, 18 October, 2010, 11:07 PM
> Your question #130104 on grub in
> ubuntu changed:
> https://answers.edge.launchpad.net/ubuntu/+source/grub/+question/130104
>
>     Status: Open => Needs information
>
> François Tissandier requested for more information:
> Which error message do you have at boot ? Thx !
>
> --
> To answer this request for more information, you can either
> reply to
> this email or enter your reply at the following page:
> https://answers.edge.launchpad.net/ubuntu/+source/grub/+question/130104
>
> You received this question notification because you are a
> direct
> subscriber of the question.
>

hi Tissandier thanks for ur reply
this message i get when boot from hard disk. (ubuntu is installed on entire hard disk)
For Realtec RTL8139(X)/8130/810X PCI Fast Ethernet Controller V2.20(060711)
PXE-E61: Media test failure PXE-ROM
PXE-M0F:Exiting PXE ROM.
DISK BOOT FAILURE INSERT SYSTEM DISK AND PRESS ENTER.

      As u can can understand that this is not a error message from ubuntu.
but i am sure that problem also exist there as i seen earlier, and i know this is not a problem to disscuss on launchpad. but i am sure once this problem solve i can explain exact situation with ubuntu. so please try to help me if possible.

thanks
jignesh pandit.

delance (olivier-delance) said : #5

"PXE-M0F:Exiting PXE ROM." : indicates failure of boot by network. As usually network boot is last one in BIOS order, it means failure of boot from disk.
To investigate, you will probably need to use an Ubuntu Live CD, so please download one of them.
You could download 10.10 to use as Live CD, even if you don't plan to install it. As I never worked with 8.04 LTS, I will have difficulties to help you to use it as Live CD.
If you want to continue to use 8.04 LTS, you could also download it.

jbpandit (jigneshbp) said : #6

My problem still exist
when i try ubuntu 8.04 live cd i got following err message:
[321.38404] ata1.00: Status: {DRDY ERR}
[321.38487] ata1.00: erroe: {UNC}
[322.232434] ata1.00:Exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x0
[323.959986] Buffer I/O error on device sda block 0
[321.383929] ata1.00:BMDMA stat 0x25
[321.383980] ata1.oo:cmd c8/00:08/00/00:00/eo tag 0 dma 4096

when i try to boot from hard disk from cd menu the following message appear.
isolinux: Disk error 10, Ax = 0201, drive 80

i can not do anything with live cd(installation, boot from local disk, try without installation does'nt work).

jbpandit (jigneshbp) said : #7

delance: can u help me please?

François Tissandier (baloo) said : #8

First thing to check is your CD: is it valid? To test this, depending which version it is, you can use the main menu of the liveCD, there is an option for a self check. But if you are using version 8.04, I'm not sure if it's possible. You should maybe use the 10.10 liveCD, even if you don't play to install the system. But you need to have a working operation system on the computer to be able to fix the installation on the hard drive.

Best delance (olivier-delance) said : #9

Sorry, I was absent and also have too much questions to answer.
Can you boot on CD despite error or is it blocking ?
If you can boot on CD, type command
   fsck /dev/sda
or else
   System->Administration->Gparted check disk
If you can't boot, check CD :
   https://help.ubuntu.com/community/HowToMD5SUM

But as said François, it should be easier to use 10.10 Live CD to debug, as I don't remember what was available in 8.04 CD (and also some bugs should have been fixed).

jbpandit (jigneshbp) said : #10

i have checked cd and data integrity is ok. i also tried fedora 10 , linux mint and open suse 10.10 liveCD, luckily suse 10.10 success ed to load the desktop but partition manager failed. So i think my hard disk is failed and need to change.

thanks......

delance (olivier-delance) said : #11

Could you mark question "Solved", to close it.

jbpandit (jigneshbp) said : #12

yes thanks again

jbpandit (jigneshbp) said : #13

Thanks delance, that solved my question.