What happen with my PC ?

Asked by Dao Van Toan on 2018-01-21

Let me show more detail, i deleted space, which installed Ubuntu. Then i restart, the screen note me that "/boot/grub/i386-pc/normal.mod not found". And then i trying to reinstall again, but Ubuntu ote me that "The 'grub-efi-amd64-signed' package failed to install into target. Without the GRUB Bootlaoder, the installed system will not boot." I try to solved this problem, but i can't. So, may you help me to solved this problem step by step ? thank you so much.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: ubiquity 2.21.63.4
ProcVersionSignature: Ubuntu 4.10.0-28.32~16.04.2-generic 4.10.17
Uname: Linux 4.10.0-28-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
CasperVersion: 1.376.2
Date: Sun Jan 21 10:26:18 2018
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/ubuntu.seed boot=casper only-ubiquity quiet splash ---
LiveMediaBuild: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
ProcEnviron:
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
SourcePackage: grub-installer
UpgradeStatus: No upgrade log present (probably fresh install)

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu grub-installer Edit question
Assignee:
No assignee Edit question
Last query:
2018-01-21
Last reply:
2018-01-22

This question was originally filed as bug #1744524.

Simon Quigley (tsimonq2) said : #1

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We understand the difficulties you are facing, but it is better to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. You can also find help with your problem in the support forum of your local Ubuntu community http://loco.ubuntu.com/ or asking at http://askubuntu.com or https://ubuntuforums.org. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs.

Manfred Hampl (m-hampl) said : #2

It seems that the installation of the grub boot loader is incomplete or broken.

Maybe following the instructions in http://www.omgubuntu.co.uk/2011/09/live-usb-sticking-grub-2-video helps.
Take care to work on the correct partitions!

Can you help with this problem?

Provide an answer of your own, or ask Dao Van Toan for more information if necessary.

To post a message you must log in.