My partitions do not show up in Gparted, but they show up in system utility. How can I recover them?

Asked by Darryl Cashio on 2012-10-12

In the G-parted partition table the whole drive shows up as unallocated. But my disk utility shows the proper partitions table (which I wish to resize). How can I accomplish this if It doesn't show up in G-parted?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gparted Edit question
Assignee:
No assignee Edit question
Solved by:
Warren Hill
Solved:
2013-09-18
Last query:
2013-09-18
Last reply:
2012-10-13
Darryl Cashio (dpc69) said : #1

Is there a way to copy the partition table from the Disk Utility app to a storage device and retrieve using GParted or some other partition software? I have run out of space for updates and the like in my allocated file system. (GParted says my entire 120Gb disk is unallocated, but this is not so). I currently have 9.6 Gb devoted to file system and it says it is 97% full.

Darryl Cashio (dpc69) said : #3

Thanks Warren Hill, that solved my question.

Johannes Fürst (all-a) said : #4

I think I have the same problem.

gparted doesn't show the partition from my ubuntu-phone on my pc.

 i cannot make a backup with dd from my phone hard drive.

sorry my english is bad.

greeting

johannes