Cant't install the .deb files

Asked by Paulo Nobre on 2013-01-06

Hi, I have installed Kubuntu 12.10 as an alternative for windows, I'm new to linux.
I wanted to install some deb files but the installer stops at some point and it seems to abandon the instalation.
First I've tried with qapt trough cliking on the file, where the instalation finish very quick with no messages,
and then I tried with dpkg with the same result.

This is one example trying to instal google earth (it happens with all .deb files):

paulonobre@pn-f01k:~$ sudo dpkg -i /home/paulonobre/Transferências/google-earth-stable_current_i386.deb
Selecionando pacote google-earth-stable previamente não selecionado.
(A ler a base de dados ... 207404 ficheiros e directórios actualmente instalados.)
A descompactar google-earth-stable (desde .../google-earth-stable_current_i386.deb) ...
A instalar google-earth-stable (7.0.1.8244-r0) ...
A processar 'triggers' para man-db ...
paulonobre@pn-f01k:~$

Can anyone help?
Regards Paulo

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu googleearth-package Edit question
Assignee:
No assignee Edit question
Solved by:
Micah Gersten
Solved:
2013-01-06
Last query:
2013-01-06
Last reply:
2013-01-06

This question was originally filed as bug #1096648.

Micah Gersten (micahg) said : #1

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug. There is also a vibrant support community available at http://askubuntu.com and you might consider asking your question there.

Best Micah Gersten (micahg) said : #2

That looks like it installed fine, what's the problem?

If you run :

sudo apt-get -f install

What is the output?

Thanks

Paulo Nobre (paulo-a-g-nobre) said : #4

Thanks for your fast reply Micah, Sorry to have posted in the wrong place.
I am new to linux and I am still not used to the procedures.
I had an unfinished installation that was blocking the new installations, when I solved the problem and retry to install de debian files didnt realise that the instalation was finihsed.
Thanks for your remark, I've been trying other debian installations with dpkg and they are installing well.
But cliking on the file and using QApt still doesnt work, I'll have to use the konsole instead.
Thanks again for your attention, the 'problem' is solved.

Best Regards
Paulo

Paulo Nobre (paulo-a-g-nobre) said : #5

Thanks Micah Gersten, that solved my question.

Micah Gersten (micahg) said : #6

You might want to try #kubuntu on freenode IRC for interactive support is QApt isn't working properly.