I can't uninstall google earth which I installed throught the ubuntu software centre

Asked by pranav on 2011-10-06

hi,

first of all please excuse my bad English.

I tried to install Google earth from its website .I use Mozilla Firefox for browsing. I downloaded the version for Ubuntu shown in their website. After I finished downloading I tried to install from the 'downloads' folder in the browser. Then the Ubuntu software center pops up. It had the Google earth version called ' Google -earth-stable'( i don't remember the name correctly. I think this is the right one)Any way I tried to install the one that is shown in the Ubuntu software center by pressing the install button and as usually it asked for the password. So password was entered and installation progressed for sometime. then all of a sudden the installation window disappeared. So I once again tried to open the downloaded content from the 'downloads' in the browser. Again the Ubuntu software center appears and asked me whether to install the Google earth.what I have just typed above happens again. I repeated the process for the third time and this time it some how gets installed . After installation I opened the Google earth but the letters looks rather smudged and not clear to read. so I decided to uninstall it. But on the installed software section the Google earth was not there. but I can run it .

I have both Ubuntu and windows XP in my computer. I have a version of it in the windows also.
does this happen because of this .

How will I uninstall the Google earth ?

please help

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu googleearth-package Edit question
Assignee:
No assignee Edit question
Solved by:
pranav
Solved:
2011-10-06
Last query:
2011-10-06
Last reply:
2011-10-06
enubuntu (mr.tennents) said : #1

Please do this:
1. Open a terminal by hitting CTRL + ALT + T
2. Insert and run this command:
dpkg -l | egrep "google"

3. Copy the result and paste it here.

pranav (ambikarajeevakshan) said : #2

ii google-earth-stable 6.1.0.4857-r0 Explore, search and discover the planet
ii google-talkplugin 2.3.2.0-1 Google Talk Plugin

this is what happens when i run the previous command

enubuntu (mr.tennents) said : #3

Ok so now try to run this command:
sudo apt-get remove google-earth-stable

then copy and paste here the result.

pranav (ambikarajeevakshan) said : #4

after i run the command the terminal has some activity and it started to remove the googleearth .

Processing triggers for python-support ...
pranav@ubuntu:

these are the last 2 lines in the command terminal . so what to do now

enubuntu (mr.tennents) said : #5

Now it's removed :)
For security, run this command again:
dpkg -l | egrep "google"

If in the result will be displayed only this:
google-talkplugin 2.3.2.0-1 Google Talk Plugin

Google Earth was removed. If it was removed, please mark the question as solved.

pranav (ambikarajeevakshan) said : #6

rc google-earth-stable 6.1.0.4857-r0 Explore, search and discover the planet
ii google-talkplugin 2.3.2.0-1 Google Talk Plugin

this is what happens when I entered the previous command.
on a side note of this question can u tell me why the google earth NOT RESPONDED well in ubuntu.the website but has version for ubuntu. except for the letters the icons and other stuff were ok.

how can i fix that .

pranav (ambikarajeevakshan) said : #7

i thinkk your valuable suggestions help me to solve the problem mr. tennennts .

many thanks for your help
i think i have to ask the previous entry as seperate question

any way a MILLION THANKS to you