Help, installing googleearth in Ubuntu 10.04

Asked by brian W on 2010-10-26

I cannot get googleearth to install and run in Ubuntu 10.04. I have downloaded GoogleEarthLinux.bin and the googleearth-package in the Synaptic Package Manager. My efforts with the terminal result in an installation which splashes a google earth start screen then it disappears and does not run.

Any help with the correct installation procedure would be appreciated.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu googleearth-package Edit question
Assignee:
No assignee Edit question
Solved by:
brian W
Solved:
2011-07-05
Last query:
2011-07-05
Last reply:
2010-10-28

It's in the multiverse repo. Just run:

sudo apt-get install googleearth-package

Should do it

brian W (bc-woodhouse) said : #2

trying sudo apt-get install googleearth-package still produced the same result.
I still get a google earth button in app > internet when it is pressed I get
"Google Earth could not write to the current cache ........."
the values will be set as follows"
    My places path "/home/brian/googleearth"
    Cache path "/home/brian/googleearth/Cache"
The google start splash screen then appears for a few seconds then disappears leaving my usual desktop.

Try:

rm -r /home/brian/googleearth

Then run it.

brian W (bc-woodhouse) said : #4

-----Original Message-----
From: actionparsnip <email address hidden>
To: <email address hidden>
Sent: Tue, 26 Oct 2010 18:50
Subject: Re: [Question #131265]: Help, installing googleearth in Ubuntu
10.04

Your question #131265 on googleearth-package in ubuntu changed:
https://answers.launchpad.net/ubuntu/+source/googleearth-package/+question/131265

    Status: Open => Answered

actionparsnip proposed the following answer:
Try:

rm -r /home/brian/googleearth

Then run it.

--
If this answers your question, please go to the following page to let us
know that it is solved:
https://answers.launchpad.net/ubuntu/+source/googleearth-package/+question/131265/+confirm?answer_id=2

If you still need help, you can reply to this email or go to the
following page to enter your feedback:
https://answers.launchpad.net/ubuntu/+source/googleearth-package/+question/131265

You received this question notification because you are a direct
subscriber of the question.

  Many thanks, but I ran the command and it said cannot remove "no such
file exists"
Trying to run Google Earth still produced the same fault, so it did not
cure the problem.

if you run:

cd ~/; ls -a

What is output?

brian W (bc-woodhouse) said : #6

None of the suggestions given worked for my Ubuntu 10.04, however upgrading to Ubuntu 10.10 has cured the problem. Google Earth now works after some 'rapid setting' of the splash messages that appear.

Brian W