Package for precise

Asked by Pablo Speciale

Hi,

I have noticed that there is no package for 'libgoogle-glog-dev' for ubuntu 12.04 but it is for 12.10; since 12.04 is LTS it would be good to have it as well. Could it be possible to add it?

Best regards,
Thank a lot in advance!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu google-glog Edit question
Assignee:
No assignee Edit question
Solved by:
Pablo Speciale
Solved:
Last query:
Last reply:
Revision history for this message
Thomas Kr├╝ger (thkrueger) said :
#1

No, sorry! New packages will not be added after the package freeze (weeks before the release), except it is required for security updates.
But maybe there is a PPA for it.

Revision history for this message
Manfred Hampl (m-hampl) said :
#2

There is a PPA with a version for precise https://launchpad.net/~fcitx-team/+archive/nightly

You could try requesting a backport, see https://wiki.ubuntu.com/UbuntuBackports

Revision history for this message
Pablo Speciale (pablo-v) said :
#3

Thanks!