time to upgrade?

Asked by neurocyp on 2009-12-01

Hi,
I'm one of the new developers in gnurobbo project.
Gnurobbo now supports sound, and has changed skin support, so it can look a bit more fancy. There are also plenty of new level sets (over nine hundred levels) in 0.63 version. Also there are tons of bugs fixed, so now gnurobbo behaves more like the original game, so the maps converted from atari can be solved without changes to them. soon there will be GnuRobbo Designer (it is almost done, I need to add some cosmetic changes to it).

perhaps it is worth to try to build new package?

regards
Cyprian

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnurobbo Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2009-12-02
Last query:
2009-12-02
Last reply:
2009-12-01

You should log a bug if you think it should be included

neurocyp (neurocyp) said : #2

You mean I should log a bug against releasing new version, or log a bug against all bugs, that were fixed in new version?

bug with the current version and state that the new version resolves it with links for proof.

neurocyp (neurocyp) said : #4

Thanks actionparsnip, that solved my question.