Gnupg2 version update to support Ed25519

Asked by Lisheng on 2016-03-05

Hello,

Gnupg2 support Ed25519 key from version 2.10, pls refer to this link:

https://www.gnupg.org/faq/whats-new-in-2.1.html

In the meantime, debian testing already have newest version 2.11:

https://packages.debian.org/stretch/gnupg2

now is it possible for you to catch up in 16.04LTS ?

It's quite important feature.

Regards,
Li

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnupg2 Edit question
Assignee:
No assignee Edit question
Last query:
2016-03-05
Last reply:
2016-03-05

I suggest you report a bug. If the bug and security fixes are significant then the package will be updated sooner rather than later

Chron (calmstorm) said : #2

I actually want this package updated too. I submitted a bug for it.

Can you help with this problem?

Provide an answer of your own, or ask Lisheng for more information if necessary.

To post a message you must log in.