Cannot sign Code of Conduct

Asked by David Dodd on 2008-03-31

When I sign the C.O.C and then try to open it I get an error window stating:

Couldn't decrypt file: UbuntuCodeofConduct-1.0.1.txt.asc

No data

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnupg Edit question
Assignee:
No assignee Edit question
Solved by:
David Dodd
Solved:
2008-03-31
Last query:
2008-03-31
Last reply:
2008-03-31

This question was originally filed as bug #209624.

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at [WWW] https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see [WWW] https://help.ubuntu.com/community/ReportingBugs .

Hi David,

have you done a

gpg --clearsign -u 'key-id' UbuntuCodeofConduct-1.0.1.txt

?

I tried that but did not work, but I did figure out a work around.

I opened gedit and enabled the 'text encryption' plugin. Highlighted the full text signed it and saved it.
Copied and posted for signature.

Could there be an issue with this?

Thanks for the help.