Add support for SCR3310 card reader

Asked by Sebastian Podjasek on 2012-11-09

Could you please add support for this card reader, vendor=0x04e6, product=0x5116 - patch below:

--- 40-gnupg.rules.orig 2012-11-09 13:17:31.440939359 +0100
+++ 40-gnupg.rules 2012-11-09 13:15:33.000000000 +0100
@@ -8,5 +8,7 @@
 ATTR{idVendor}=="04e6", ATTR{idProduct}=="e001", ENV{ID_SMARTCARD_READER}="1", ENV{ID_SMARTCARD_READER_DRIVER}="gnupg"
 ATTR{idVendor}=="04e6", ATTR{idProduct}=="e003", ENV{ID_SMARTCARD_READER}="1", ENV{ID_SMARTCARD_READER_DRIVER}="gnupg"
 ATTR{idVendor}=="04e6", ATTR{idProduct}=="5115", ENV{ID_SMARTCARD_READER}="1", ENV{ID_SMARTCARD_READER_DRIVER}="gnupg"
+## SCM331-LC1 / SCR3310
+ATTR{idVendor}=="04e6", ATTR{idProduct}=="5116", ENV{ID_SMARTCARD_READER}="1", ENV{ID_SMARTCARD_READER_DRIVER}="gnupg"

 LABEL="gnupg_rules_end"

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnupg Edit question
Assignee:
No assignee Edit question
Last query:
2012-11-09
Last reply:
2012-11-09

I suggest you report a bug with your fix. Hopefully others will find this post and add the lines you gave :)

Can you help with this problem?

Provide an answer of your own, or ask Sebastian Podjasek for more information if necessary.

To post a message you must log in.