I can't open the code of conduct with terminal...

Asked by Michael Buchko Jr. on 2010-04-30

It keeps telling me there's an agent error and that there's no such file or directory. I tried searching through the answers on here but I didn't find one that actually helped. I wanted to report what I think is a bug in 10.04 but I can 't without doing all of this stuff and I can't get to the acs (sp) file without the Terminal recognizing the file.

Does anyone know where I went wrong?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnupg Edit question
Assignee:
No assignee Edit question
Solved by:
Michael Buchko Jr.
Solved:
2010-04-30
Last query:
2010-04-30
Last reply:

Nevermind, I looked for more help on similar questions and kept trying stuff until it worked. I got the asc file, opened it and got the signature to work. I'm new to Linux so I just posted for help before I actually did something. Thanks.

I didn't know I had to post solve on my comment, so this comment is to signify that the problem is solved. I don't see a delete question anywhere so since it's not needed if someone can delete it that would be better than having it sit here.

thanks.