Gnucash 2.4.11 installation problems

Asked by Eric L Rice on 2012-07-16

I am trying to install gnucash 2.4.11 via source code. I am following a procedure shown on the ubuntu site that demonstrates this.
I get to the point where the ./configure command tells me that I need >= GLIB 2.12. I am stuck at that point. Please advise. Thank you.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnucash Edit question
Assignee:
No assignee Edit question
Last query:
2012-07-16
Last reply:
2012-07-17

What is the output of:

lsb_release -a; uname -a

Thanks

Eric L Rice (ericlrice60) said : #2

ericlrice60@ericlrice60-SX2800:~$ lsb_release -a; uname -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 12.04 LTS
Release: 12.04
Codename: precise
Linux ericlrice60-SX2800 3.2.0-26-generic #41-Ubuntu SMP Thu Jun 14 17:49:24 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux
ericlrice60@ericlrice60-SX2800:~$

https://launchpad.net/gnucash

You could see if the guys are intending to update the version

Can you help with this problem?

Provide an answer of your own, or ask Eric L Rice for more information if necessary.

To post a message you must log in.