How to upgrade the default 1913 dictionary

Asked by Bill Butts on 2009-02-13

Ubuntu comes with a 1913 English dictionary. How can a more modern dictionary be installed for the dictionary applet?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-utils Edit question
Assignee:
No assignee Edit question
Solved by:
Adam Buchbinder
Solved:
2009-02-17
Last query:
2009-02-17
Last reply:
2009-02-13

If you're running the dictd server--I assume you are, with the dict-gcide package--the dict-wn package may be of help; it's a much more modern dictionary.

Bill Butts (bbutts) said : #2

I can now use WordNet plus a thesaurus. Thanks for your help.