gnome-dictionary: connection timeout

Asked by Thomas on 2007-04-17

Every time I try to look up a word I get this:

Error while looking up definition

Connection timeout for the dictionary server at 'dict.org:2628'

It did this with Ubuntu 6.10 and now it does the same thing with Ubuntu 7.04.

Thanks

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-utils Edit question
Assignee:
No assignee Edit question
Solved by:
Thomas
Solved:
2007-04-19
Last query:
2007-04-19
Last reply:
2007-04-19

probably a bug in the dictionary program, file it as a bug, or see if other people are having similar problems

Lorenzo (lorenzo-delledonne) said : #2

It seems to be a connection problem... are you sure you were on the Internet when you tried to look up words with gnome-dictionary?
Actually, it is possible to use gnome-dictionary offline as well; this howto may be useful: http://ubuntuforums.org/showthread.php?t=145949

Note: I've edited the title, and I've added a reference to 'gnome-utils'.

Thomas (jtx472) said : #3

Yes, I'm online 24/7. And everything that was suggested in that link you sent is already installed on my computer. But I'm still getting the same thing. It seems to be a problem with that particular server. Is there a way to connect to a different server? Not too technical. I'm new at this. Thanks for your help.

Ralph Janke (txwikinger) said : #4

Could it be that you are behind a firewall that blocks the particular port 2628?

Or do you have a firewall running in that computer (i.e. firestarter or similar)?

Best Thomas (jtx472) said : #5

That's what it was my friend! Thanks a lot. I've been messin' with that for a month. Never thought of the firewall. It's working fine now. Thanks again.