Help starts to launch but fails

Asked by Ruslan Gatin on 2006-12-30

I have Edgy. When i click on Help button it starts to load Help docs but doesn't finish doing it. No error message are given. Same thing happens when i go to System/Help/System Documentation.
I tried to reinstall ubuntu-docs thru Synaptic Package Manager but it didn't solve the problem. Please help me. thank you.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-utils Edit question
Assignee:
No assignee Edit question
Solved by:
Ruslan Gatin
Solved:
2007-01-05
Last query:
2007-01-05
Last reply:
2007-01-04

If you start it from the console using the method below, what messages do you get in the terminal?

Applications --> Accessories --> Terminal
In the terminal type the following command:-

yelp

(yelp is the command which starts the online help)

Ruslan Gatin (rgatin) said : #2

when I ran Yelp in the console it gave me this message:

yelp: error while loading shared libraries: libgtkembedmoz.so: cannot open shared object file: No such file or directory

That file is usually provided by firefox, can you reinstall firefox to see if that resolves it?

sudo apt-get install --reinstall firefox

Best Ruslan Gatin (rgatin) said : #4

Dear Alan,

thank you very much. I reinstalled firefox as you recommended. it solved my problem.
Yelp works great now! thanks again!!!

Stephen Weeks (sweeks) said : #5

Top quality branded watches at clearance prices - visit our website now  http:/www.trunanem.com/